¿Te enteraste de la noticia del código malicioso que está afectando a Kodi y VLC? Estos son archivos de subtítulos comprimidos en zip que pueden darle acceso a un hacker a tu sistema operativo. Estos archivos al ser seleccionados en Kodi o en VLC se descomprimen e infectan tu computadora o dispositivo en el que ves Kodi. Cuando los programadores de Kodi se enteraron de esto, rápidamente actualizaron su código y lanzaron la versión 17.2 de Kodi. Unos días después actualizaron Kodi a 17.3 por tener problemas con el empaquetado de algunos binarios como los de PVR, visualizaciones, entre otras cosas.

Para aquellos que aún están usando Kodi 16.1 Jarvis o versiones mas viejas, es importante que actualicen ahora, ya que también existe un nuevo protocolo HTTPS que no es compatible con las viejas versiones de Kodi. Aparte que cualquier versión previa a 17.3 no tendrá este parche de seguridad.

Para aclarar, esta posible vulnerabilidad solo se presenta cuando se activa por primera vez un add-on de subtítulos, y luego descargas subtítulos comprimidos. Cualquier subtítulo que ya tengas en tu equipo en formato de texto o que estén incluidos en tus DVDs o Blurays son seguros.

Usuarios de Android: Aquellos que usan dispositivos viejos de Android o cajas baratas de Televisión pueden tener problemas. Kodi 17.3 Krypton requiere Android 5.0 o mayor para funcionar. Si tu dispositivo no soporta Android 5.0 tendrás que comprar una nueva caja Android para poder continuar disfrutando Kodi.

En Android la actualización es automática con el Play Store, para todos los demás dispositivos, dirígete a la sección de descargas de Kodi, baja el archivo correspondiente a tu sistema operativo e instala sobre la vieja instalación.

 

 

Anuncios